MUI: Куда делся мой user-startup?

Софт для классических Amiga. AmigaOS 1.x-3.9, Morphos 1.x

Модераторы: striimii, Vinnny

MUI: Куда делся мой user-startup?

Сообщение werser 15 сен 2015, 13:52

Пришла сегодня аса1221, появился повод поставить муй.
Поставил, перезагрузился.
Ввожу startnet - команда не найдена. ncftp - тоже.
Смотрю в user-startup, а там кроме команд инициализации муя нифига не осталось.
А ведь там все параметры настройки amitcp были, которые я не помню на память.
Кого мне надо убить из комманды разработчиков муя, чтобы вернуть мой юзер-стартап?
Аватара пользователя
werser
Престарелый Амигодум
Престарелый Амигодум
 
Сообщения: 138
Зарегистрирован: 06 июн 2003, 14:37
Откуда: Казахстан, Астана

Re: MUI: Куда делся мой user-startup?

Сообщение easy_john 15 сен 2015, 14:05

Что может быть проще? Восстанови из баккапа ;)
PegasosII G4 1.0/1Gb/80Gb/Ati 9200/MorphOS unreg/Debian
a4000/PPC 233mhz/68060 50mhz/128mb/cv ppc/toccata/x-surf/kickflash/indivision/AOS3.9-4.0
a1200/PPC 200mhz/68040 25mhz/256mb/bv ppc/delfina/wifi/indivision sd+ff/AOS 3.9-4.0
a600/68000 7mhz/8mb fast/wifi/AOS 3.0
Аватара пользователя
easy_john
Менеджер
Менеджер
 
Сообщения: 4272
Зарегистрирован: 03 мар 2006, 15:24
Откуда: SPb

Re: MUI: Куда делся мой user-startup?

Сообщение werser 15 сен 2015, 14:16

:evil:
Проститутство.
Аватара пользователя
werser
Престарелый Амигодум
Престарелый Амигодум
 
Сообщения: 138
Зарегистрирован: 06 июн 2003, 14:37
Откуда: Казахстан, Астана

Re: MUI: Куда делся мой user-startup?

Сообщение easy_john 15 сен 2015, 14:21

Да не бывает такого, я сто раз муй ставил. Все всегда на месте оставалось.
PegasosII G4 1.0/1Gb/80Gb/Ati 9200/MorphOS unreg/Debian
a4000/PPC 233mhz/68060 50mhz/128mb/cv ppc/toccata/x-surf/kickflash/indivision/AOS3.9-4.0
a1200/PPC 200mhz/68040 25mhz/256mb/bv ppc/delfina/wifi/indivision sd+ff/AOS 3.9-4.0
a600/68000 7mhz/8mb fast/wifi/AOS 3.0
Аватара пользователя
easy_john
Менеджер
Менеджер
 
Сообщения: 4272
Зарегистрирован: 03 мар 2006, 15:24
Откуда: SPb

Re: MUI: Куда делся мой user-startup?

Сообщение Vinnny 15 сен 2015, 14:28

версия муя?
Pegasos2+Efika, MorphOS registered
Amiga1200, Blizzard030, AmigaOS
ПэЦэ, вЕнда
Аватара пользователя
Vinnny
Менеджер
Менеджер
 
Сообщения: 2209
Зарегистрирован: 18 май 2002, 12:56
Откуда: NiNo

Re: MUI: Куда делся мой user-startup?

Сообщение werser 15 сен 2015, 14:55

3.8
Зачем мне врать?
Уже восстановил.
Аватара пользователя
werser
Престарелый Амигодум
Престарелый Амигодум
 
Сообщения: 138
Зарегистрирован: 06 июн 2003, 14:37
Откуда: Казахстан, Астана

Re: MUI: ???? ????? ??? user-startup?

Сообщение werser 15 сен 2015, 15:07

MEYA VIDO?
Аватара пользователя
werser
Престарелый Амигодум
Престарелый Амигодум
 
Сообщения: 138
Зарегистрирован: 06 июн 2003, 14:37
Откуда: Казахстан, Астана

Re: MUI: Куда делся мой user-startup?

Сообщение werser 15 сен 2015, 15:09

ACA1221 с 020@17мгц, 9мб фаста, IBrowse 2.4 demo - пашет.
Аватара пользователя
werser
Престарелый Амигодум
Престарелый Амигодум
 
Сообщения: 138
Зарегистрирован: 06 июн 2003, 14:37
Откуда: Казахстан, Астана

Re: MUI: Куда делся мой user-startup?

Сообщение easy_john 15 сен 2015, 15:10

отлично.
PegasosII G4 1.0/1Gb/80Gb/Ati 9200/MorphOS unreg/Debian
a4000/PPC 233mhz/68060 50mhz/128mb/cv ppc/toccata/x-surf/kickflash/indivision/AOS3.9-4.0
a1200/PPC 200mhz/68040 25mhz/256mb/bv ppc/delfina/wifi/indivision sd+ff/AOS 3.9-4.0
a600/68000 7mhz/8mb fast/wifi/AOS 3.0
Аватара пользователя
easy_john
Менеджер
Менеджер
 
Сообщения: 4272
Зарегистрирован: 03 мар 2006, 15:24
Откуда: SPb


Вернуться в Софт Classic Amiga

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

cron